AB-FÓRUM - Satelitné fórum (Satelity, DVB-T, DVB-C)
http://www.ab-forum.info/

Na některých programech nehraje zvuk
http://www.ab-forum.info/viewtopic.php?f=188&t=67661
Stránka 1 z 1

Autor:  Xonik [ 15.Listopad 2016 - 14:51 ]
Předmět příspěvku:  Na některých programech nehraje zvuk

Zdravím všechny, poradil by někdo proč na některých programech na HD Boxu 9105+ nefunguje zvuk ?
Stačí vlézt do MENU - INSTALACE - NASTAVENÍ JAZYKA a potom vyskákat exitem pryč a zvuk naběhne. Ale po vypnutí přijímače a opětovném spuštění zvuk opět nefunguje.
Dělá to u pár programů. Jedná se např. o CS Film, Barandov....
Budu rád za každou radu.
Ještě upřesním že se jedná o MGcam a firmware v přístroji je 2.12.21. Ale dělalo to i u 2.21.18.

Autor:  show-man [ 15.Listopad 2016 - 19:29 ]
Předmět příspěvku:  Re: Na některých programech nehraje zvuk

Tovární nastavení ?

Autor:  thewonder [ 15.Listopad 2016 - 19:50 ]
Předmět příspěvku:  Re: Na některých programech nehraje zvuk

Mám Openbox Sx 6 , je to tiež Fortis, mne to robilo, keď som mal v nastavení A/V výstupov zapnuté HDMI Dolby Digital a Predvoliť Dolby Digital zvuk . Dal som to oboje vypnúť a je to O.K. Mrkni sa na to či tam nemáš čosi podobné.

Autor:  Xonik [ 15.Listopad 2016 - 21:16 ]
Předmět příspěvku:  Re: Na některých programech nehraje zvuk

Obnovení tovární nastavení jsem zkoušel, ale bez úspěchu.
To nastavené HDMI a Dolby jsem měl defaultně vypnuté a zkoušel jsem i povolit, ale nic.
Ještě jsem zkoušel vypnout MGCAMD a zkusit XCAM client a možná by to tím mohlo být.
Uvidím během zítřka co bude a napíšu.

Autor:  Xonik [ 17.Listopad 2016 - 18:55 ]
Předmět příspěvku:  Re: Na některých programech nehraje zvuk

Tak problém se vyřešil změnou share pluginu. Vypnul jsem MGCAMD a dal tam oscam a jede to v pohodě.
Takže problém vyřešen. Děkuji všem za rady.

Stránka 1 z 1 Všechny časy jsou v UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/